Back to overview
Downtime
Daily Updates Halted
Jan 05 at 06:00pm CET
Affected services
Daily TahoHR Production Update
Resolved
Jun 17 at 05:44pm CEST
The issue has been resolved completely, only TahoHR currently has active daily checks running.
Affected services
Created
Jan 05 at 06:00pm CET
The daily updates will currently not be running as expected due to internal automation issues.
Affected services